Brett Climo Forum

Forum about the Australian actor Brett Climo
It is currently Sat Nov 25, 2017 10:33 am

All times are UTC [ DST ]





Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2, 3  Next
Author Message
 Post subject: Re: Forum problems...
PostPosted: Fri Dec 04, 2009 10:20 am 
Offline
Moderator
User avatar
 Profile

Joined: Sun Jun 28, 2009 2:08 pm
Posts: 275
Haven't been here in days and have just read up on all the newsletters (good of them to send them to you by the way). Thanks for posting them here, Dianne. I know you have been auite busy! We know what happened now and that they are working hard to fix things. That's something at least.

In these 9 days of posts gone missing I haven't posted anything too important, but I believe a few stories were posted during that time and it will be good to have those back at least. I go with the majority of votes on this therefore...


Top
 
 Post subject: Re: Forum problems...
PostPosted: Fri Dec 04, 2009 1:37 pm 
Offline
Site Admin
User avatar
 E-mail  WWW  Profile

Joined: Tue Jun 16, 2009 7:55 am
Posts: 788
Location: The Netherlands
I've decided not to get the lost post back as you will loose all the post placed after and I think it's not too much bother to repost things that have been gone, like with the stories.


Top
 
 Post subject: Re: Forum problems...
PostPosted: Tue Dec 08, 2009 7:02 pm 
Offline
Moderator
User avatar
 E-mail  Profile

Joined: Thu Jun 25, 2009 6:01 pm
Posts: 500
Location: Cardiff, United Kingdom
I would like my posts restored if I can as I posted my first story in ages and it all got lost, I think I may've lost like 60 posts - the irony is over the 'missing period' the board was much busier than usual!!!!


Top
 
 Post subject: Re: Forum problems...
PostPosted: Tue Dec 08, 2009 8:17 pm 
Offline
Site Admin
User avatar
 E-mail  WWW  Profile

Joined: Tue Jun 16, 2009 7:55 am
Posts: 788
Location: The Netherlands
Liz wrote:
I would like my posts restored if I can as I posted my first story in ages and it all got lost, I think I may've lost like 60 posts - the irony is over the 'missing period' the board was much busier than usual!!!!


I can understand that you want your post back but it's pointless to do this at this point. As then all the posts that have been posted afterwards will be lost. So I had to act sooner but as I was bloody busy these last few weeks with things around the house and with Daisy, I just hadn't had the time to act soon enough. So I decided to let it just stay this way.
I know it might not be nice but it just looks like you have to repost your story.

And indeed - just when things get more active over here something like that happens.

I do think the worse is over though. I'm getting better connection more and more. Still it's very slow sometimes or it won't even open... but I guess that's it because they might still be working on something.


Top
 
 Post subject: Re: Forum problems...
PostPosted: Tue Dec 08, 2009 8:24 pm 
Offline
Moderator
User avatar
 E-mail  Profile

Joined: Thu Jun 25, 2009 6:01 pm
Posts: 500
Location: Cardiff, United Kingdom
Oh well I guess it can't be helped then.


Top
 
 Post subject: Re: Forum problems...
PostPosted: Tue Dec 08, 2009 8:29 pm 
Offline
Moderator
User avatar
 E-mail  Profile

Joined: Thu Jun 25, 2009 6:01 pm
Posts: 500
Location: Cardiff, United Kingdom
Di@nne wrote:
I've decided not to get the lost post back as you will loose all the post placed after and I think it's not too much bother to repost things that have been gone, like with the stories.


I was actually unable to read all this until now (although it let me make a post earlier which is now out of context!) I have also decided not to repost my story as it seems pointless - its less about the story and more about the discussion that came afterwards and that won't be restored or commented on in the same way so I agree with Rita on that one.

But the forum does seem to be going better again right now


Top
 
 Post subject: Re: Forum problems...
PostPosted: Tue Dec 08, 2009 10:46 pm 
Offline
Member
User avatar
 E-mail  Profile

Joined: Fri Sep 25, 2009 9:58 pm
Posts: 334
Location: geleen
Blij dat ik er weer op kan,nu maar weer eens gaan bijlezen


Top
 
 Post subject: Re: Forum problems...
PostPosted: Tue Dec 15, 2009 12:53 pm 
Offline
Moderator
User avatar
 E-mail  WWW  Profile

Joined: Fri Sep 25, 2009 6:52 pm
Posts: 814
Location: Alkmaar, The Netherlands
He he I am finally able to get on the forum again, whew. It has been a while because I kept getting error messages that the server could not be found.
Very frustrating and irritating, so I installed Firefox and one, two three I can get on the forum again.


Top
 
 Post subject: Re: Forum problems...
PostPosted: Tue Dec 15, 2009 7:26 pm 
Offline
Moderator
User avatar
 E-mail  Profile

Joined: Thu Jun 25, 2009 6:01 pm
Posts: 500
Location: Cardiff, United Kingdom
I didn't do that but it eventually came back more or less properly a couple of days ago. The whole thing is most annoying.


Top
 
 Post subject: Re: Forum problems...
PostPosted: Wed Dec 16, 2009 10:37 pm 
Offline
Site Admin
User avatar
 E-mail  WWW  Profile

Joined: Tue Jun 16, 2009 7:55 am
Posts: 788
Location: The Netherlands
---------
I'm happy the most probs seems to be solved... Glad the speed is back up. But there is still one thing that annoys me; the malfunction of the last post button. I'm so used to pressing that little square block on each topic to get right to the point I've last been. Now it doesn't work and you need to look it up. I've read that this error is noticed at the helpdesk as well and they are still working on it.


Top
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2, 3  Next

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Free Forum · php-BB© · Internationalization Project · Report abuse · Terms Of Use/Privacy Policy
© Forums-Free.com 2009